В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История

Составить программу которая определяет среди введеных с клавиатуры целых чисел количества нечетных до ввода числа 0

Показать ответ
Ответ:
kristinkalubaya
kristinkalubaya
04.10.2020 13:44

var
a,k :integer;
begin
repeat
begin
writeln ('введи число');
read (a);
if  (a mod 2 <>0) then k:=k+1;
end;
until a=0;
writeln ('количество нечетных чисел k=',k);
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота