В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Erekcia
Erekcia
27.04.2023 13:19 •  Информатика

Составить программу, которая организует ввод массива a [1..10] с клавиатуры, затем преобразовывает массив, заменяя все отрицательные элементы их модулями.

Показать ответ
Ответ:
долтг
долтг
13.07.2020 21:29
Var A:Array[1..10] of Integer;
i:Integer;
Begin
 for i:=1 to 10 do
  Read(A[i]);
 for i:=1 to 10 do
  if (A[i]<0) then A[i]:=ABS(A[i]);
 for i:=1 to 10 do
  Write(A[i],' ');
 end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота