В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
umida9501
umida9501
12.09.2021 10:50 •  Информатика

Составить программу, которая по введённому числу определяет, число больше 2 или нет и выводит соответствующее сообщение (Например, число больше 2) (a<2).

Показать ответ
Ответ:
Снежана341
Снежана341
27.03.2021 10:00

Код на python:

a = int(input("Введи число"))

if a > 2:

   print("а больше 2")

else:

   print("а меньше 2")

Код на C++:

#include <iostream>

int main()

{

   int a;

   std:: cin >> a;

   if (a > 2)

       std::cout << "а больше 2" << std::endl;

   else

       std::cout << "а меньше 2" << std::endl;

   return 0;

};

Объяснение:

Я хз какой язык нужно использовать, поэтому использовал те, которые знаю. НАДО УКАЗЫВАТЬ НА КАКОМ ЯЗЫКЕ ПИСАТЬ КОД ИХ МНОГО

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота