В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
glupostsroghdeniy
glupostsroghdeniy
15.05.2022 02:36 •  Информатика

Составить программу, которая подсчитывает количество заглавных букв в промежутке от "б" до "ф".

Показать ответ
Ответ:
qwertyuiop330
qwertyuiop330
10.07.2020 19:30
Var a :set of char;
  s: string;
  i, c: integer;
begin
  a := ['Б'..'Ф', 'Ё'];
  writeln('Введите строку: ');
  readln(s);
  
  for i := 1 to Length(s) do
    if s[i] in a then c := c + 1;
    
  writeln('ответ. ', c);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота