Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Lena121618
03.01.2020 21:04 •
Информатика
Составить программу, которая посчитает кол-во чётных чисел на промежутке от 1 до 145
Показать ответ
Ответ:
Азиза4190
08.07.2020 08:54
Var i,kol:integer;
begin
kol:=0;
for i:=1 to 145 do
if not odd(i) then inc(kol);
writeln(kol);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
bonipasol1
04.05.2021 07:11
--7 СХЕМА ЗАПИСИ ЗВУКОВОЙ ИНФОРМАЦИИ В ПАМЯТЬ КОМПЬЮТЕРА...
sofiiaskvira
29.12.2022 07:23
128 символдық алфавиті бар үндістер тайпасының 30 әріптен тұратын хатын шабарман көрші тайпаға жеткізеді. Ол қандай ақпарат көлемін жеткізеді?...
Nelai54
02.06.2020 10:28
Напиши назначения команд. КомандаНазначениесменить костюм на костюмследующий костюмсменить фон на фон 1Костюм...
TanyaVasutina
08.04.2021 17:58
3. Занить у табличному процесі Мегабайкілова іЗбережіть результат у файлі з іменем практична І.Іях....
Милана3091
02.05.2023 20:16
2³⁷ бит сколько Гбайт?2⁴?...
петя212
01.04.2022 20:25
Сколько бит в информации получено из сообщения Бакыт живёт на 5 этаже , если в доме всего 8 этажей...
filimo2000
06.06.2021 06:47
Програма, яка має особливе значення для роботи комп ютера це ...система...
Дашулька1644
14.06.2020 04:10
1. «Кездесу қыркүйек айына тағайындалды» деген хабарламада қанша көлемдегі ақпарат бар?Бұл көлемді битпен және байтпен көрсетіңдер.3. Информатика оқулығының бір бетінің және...
kamilla195
20.06.2021 09:51
Нужна блок-схема Поменять местами значения целых переменных A, B, C таким образом, чтобы оказалось A ≥ B ≥ C...
MissKaprizz99
12.11.2021 03:10
Основные положения концепции электронного государства...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
kol:=0;
for i:=1 to 145 do
if not odd(i) then inc(kol);
writeln(kol);
end.