Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
ALEXSEENKOALEX
13.09.2022 19:42 •
Информатика
Составить программу , которая позволит подсчитать сумму чётных чисел из диапазона 5-1000
Показать ответ
Ответ:
svitlanakost
03.10.2020 10:50
Если в Паскале то вот должно работать !
BAR i,s:integer;
BEGIN
s:=0;
for i:=1 to 100 do
if i mod 2 = 0 then s:=s+i;
writeln(s);
END.
0,0
(0 оценок)
Популярные вопросы: Информатика
lidaat
09.12.2022 22:12
Имеется сообщение объемом 2 23 бит. какой объём займёт это сообщение в мегабайтах?...
gopexar
09.12.2022 22:12
Автоматичний пристрій здійснив перекодування інформаційного повідомлення українською мовою, спочатку записаного в 16-бітному коді unicode, у 8-бітне кодування windows-1251,...
Olesya22254
10.10.2020 15:55
Написать программу, которая будет принимать числа от пользователя до тех пор пока не будет введен ноль. после того как пользователь ввел все числа она должна вывести...
Karamelka659
11.11.2021 17:02
Сравните размеры памяти, необходимые для хранения изображений: первое изображение 8-цветное, его размер 32*64 пикселей; второе изображение 32-цветное, его размер 16*16...
hshndnsyub
27.06.2022 12:21
Выберите какой из них правильных ответов (ответов может быть несколько)(на фотке) Во Отметьте объекты операционной системы: •рабочий стол •окно •файл •папка •компьютер...
KristyLis
27.06.2021 08:20
Файл с размером 32 байта передается через некоторое соединение за 32 секунды определите время в секундах за которое можно передатт через то же самое соединение файл размером...
СоваИгорь
18.02.2021 08:20
Дано рядок з N цілих чисел. Скласти програму, за якою на екран буде виведена найменша кількість чисел, які потрібно викреслити з початкового рядка для утворення зростаючої...
Miranny
08.08.2021 10:52
Сделайте отчет по примеру(картинка) Описание правила 5-4-3 по примеру расчет параметра PDV расчет параметра PVV НАДО...
dfjjrrjsoodkljv
02.05.2023 20:13
Составить программу, которая изменяет последовательность слов в строке на обратную. ПИТОН НАПРИМЕР ввод привет мир , вывод: мир привет...
izodou42
22.11.2021 06:33
Найди периметр квадрата со стороной 385 см...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
BAR i,s:integer;
BEGIN
s:=0;
for i:=1 to 100 do
if i mod 2 = 0 then s:=s+i;
writeln(s);
END.