В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
MaGaFaYa
MaGaFaYa
30.12.2021 00:07 •  Информатика

Составить программу которая позволяет найти наименьший элемент случайно сформированного одномерного массива

Показать ответ
Ответ:
AleksandrO0s
AleksandrO0s
14.07.2020 22:34
Easy
const
n=10;
r=99;
var
i:integer;
min:integer;
m:array[1..n] of integer;
begin
randomize;
min:=maxint; //Или intmax
for i:=1 to n do
begin
m[i]:=random(99)+1; //заполняем случайно от 1 до 99
write(m[i],' ');
end;
writeln;
for i:=1 to n do if min>m[i] then min:=m[i];
write(min);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота