В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
И55373919
И55373919
08.07.2022 02:44 •  Информатика

Составить программу, которая позволяет найти сумму первой и третьей цифры в четырехзначном числе.

Показать ответ
Ответ:
котяточка
котяточка
20.08.2020 23:49
Program test_sum;
begin
var inp_num : integer;
readln (inp_num);
var a, b : integer;
a := inp_num[0];
b := inp_num[2];
var res := a + b;
writeln ("Сумма 1 и 3 цифры равна: ", res);
end.
0,0(0 оценок)
Ответ:
megais
megais
20.08.2020 23:49
#include <iostream>

using namespace std;

int main(){
system("chcp 1251");
int n;

cout<<"введите 4-значное число";
cin >> n;

int first = n/1000; // первая цифра
int third = (n%100)/10;

cout << "\nответ = " << first + third << endl;
system("pause");
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота