Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Rigina1984
07.07.2020 22:08 •
Информатика
Составить программу, которая позволяет ввести две строки одинаковой длины и определяет, сколько раз у них символы, стоящие в одной и той же позиции.
Показать ответ
Ответ:
milanalive65
17.09.2020 10:03
Var s1,s2 : String;
i,n : Byte;
Function Min(a,b : Byte) : Byte;
Begin
If a<b then Min:=a else Min:=b;
end;
Begin
Readln(s1);
Readln(s2);
n:=0;
For i:=1 to Min(Length(s1),Length(s2)) do If s1[i]=s2[i] then Inc(n);
Writeln(n);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Бубльгум8888
09.07.2021 15:42
Составить программу для вычисления суммы бесконечного ряда с использованием оператора цикла Язык - Pascal...
amulina2015
02.08.2021 12:03
Для кратковременного хранения данных и команд непосредственно во время выполнения программ используются память...
bulavka8
12.03.2020 21:39
напишите программный код вывода чисел от -50 до -30 используя цикл с параметром for. на c++...
Алахахбар228
09.05.2022 19:42
Заменить все слова на три точки. regexp javascript...
StasMe1337
06.02.2022 06:40
Что является результатом двоичного кодирования информации?...
динозаврррррр
06.02.2022 06:40
Дан фрагмент кода int а: 1; while(a 9) а: а*1; cout((a; какой из фрагментов выводит в консоль тот же результат? а) int а: 1; for(; а 10; ++а) ; cout{(a,, б)iпt а-1; for(int...
danaj04
06.02.2022 06:40
Напишите программу, которая запрашивает расход бензина в европейском стиле (количество литров на 100 км) и преобразует его в стиль, принятый в сша — число миль на галлон....
TASHER228YMM
08.02.2021 05:26
Класс объектов- это заранее (только кратко)...
Юлианана228
13.02.2020 17:10
Запиши доменное имя компьютера, зарегистрированного в домене первого уровня образование, в домене второго уровня education и имеющего собственное имя www....
юлианна2018
09.04.2023 08:35
Скорость передачи данных через adsl-соединение равна 128 000 бит/с. через данное соединение файл размером 125 кбайт. определите время передачи файла в секундах....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
i,n : Byte;
Function Min(a,b : Byte) : Byte;
Begin
If a<b then Min:=a else Min:=b;
end;
Begin
Readln(s1);
Readln(s2);
n:=0;
For i:=1 to Min(Length(s1),Length(s2)) do If s1[i]=s2[i] then Inc(n);
Writeln(n);
end.