В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
MCbelko
MCbelko
07.10.2021 09:33 •  Информатика

Составить программу которая позволяет ввести с клавиатуры 5 элементов массива целого типа. вывести на экран этот же массив увеличив каждый элемент на единицу.

Показать ответ
Ответ:
AngelinaLOL18
AngelinaLOL18
28.05.2020 01:25

Добрый вечер. У вас не казан язык реализации, данный код на С++.

#include <iostream>

int main() {

int arr[5];

for (int i = 0; i < 5; i++) {

 std::cin >> arr[i];

 std::cout << arr[i] + 1 << " ";

}

return 0;

}

задание очень простое. Это самая простая реализация. Если нужны объяснения или более сложная реализация пишите. Удачи.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота