Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Dalgat0
16.05.2022 16:06 •
Информатика
Составить программу, которая превращает слово «систематика» в слово «» и «тема». вывести эти слова в столбик.
Показать ответ
Ответ:
stella33
27.08.2020 01:29
//Язык Pascal
Program Test;
Var slovo: string;
Begin
Write('Введите слово: ');
Readln(slovo);
Writeln();
if (slovo = 'систематика') then
begin
Writeln('математика');
Writeln('тема');
end
else
Writeln('Слово не обнаружено...');
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
Fenerа
07.05.2023 02:38
Пусть дано n произвольных точек плоскости, абсциссы и ординаты которых записаны соответственно в целочисленные массивы x и y. определить длину наибольшего из всех возможных...
AndreyPulik
07.05.2023 02:38
Какие существуют недостатки субд foxpro?...
NeZnAYkA00000000
11.03.2023 02:45
Укажите соответсвие цифры на рисунке с элементамидиаграммы1 снегоринг качества знаний учащихся попредленне там за три года11234легендаОООо OзаголовокооООдиаграммыподписиосейоОо...
Мелочь83
07.05.2021 09:23
решить задачи с оформлением и формулами 3,4,5 задачу...
таня43564
04.07.2021 03:57
Не количество букв четное или первая буква согласная 1)омск 2)иваново 3)москва 4)кировск...
zagariyolga068
09.10.2022 15:17
40 когда щелкаешь по данному ярлыку, открывается папка, содержащая ссылки на все диски и дисководы, имеющиеся на пк, а также на системную папку панель и на папки с пользовательскими...
abdullaxadeaygün
16.07.2021 04:14
пусть a,b,c логические величины,которые имеют следующие значения : a=истина , b=ложь ,c =истина.определите результаты вычисления следующих логических формул: 1)а и b 2)а...
7Alsu
16.07.2021 04:14
(оканчивается на мягкий знак) и не (количество букв чётное)? 1)сентябрь 2)август 3)декабрь 4)май...
irko00
16.07.2021 04:14
1в одной из кодировок unicode каждый символ кодируется 16 битами. определите размер следующего предложения в данной кодировке. я к вам пишу — чего же боле? что я могу...
впапорпорпрорп
20.10.2022 09:08
(c#)В данном коде надо обьеденить все методы и вывести на консоль результат. Если что, то вот само задание, половину я уже сделал: Описати клас, що представляє трикутник....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
Program Test;
Var slovo: string;
Begin
Write('Введите слово: ');
Readln(slovo);
Writeln();
if (slovo = 'систематика') then
begin
Writeln('математика');
Writeln('тема');
end
else
Writeln('Слово не обнаружено...');
End.