Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Malia21
09.09.2021 14:49 •
Информатика
Составить программу которая проверяет входит ли буква w в текст ответ должен быть да или нет
Показать ответ
Ответ:
Викусёк1101
17.07.2020 08:20
#include <stdio.h>
#include <string.h>
void main() {
char a[] = "Award";
if (strstr(a, "w")) {
printf("TRUE");
} else {
printf("FALSE");
}
getchar();
}
0,0
(0 оценок)
Популярные вопросы: Информатика
LeaV
10.02.2020 00:30
Найди в интернете или в книгах по искусству и рассмотри картинку айвазовского девятый вал запиши свои размышления об природы, плавательным средством, собой:...
marinad34
10.02.2020 00:30
1)даны две строки. вывести на экран строку большей длины. 2)дана строка символов. определить, есть ли в ней хотя бы одна буква «с». нужно написать программы в паскаль, с использованием...
zabzelilova
19.11.2021 15:07
Почтовый индекс в некоторой стране состоит из одной первой буквы (используется 26-символьный алфавит) и двух десятичных цифр, одновременно не равных пяти. сколько различных...
тупоумная2525
19.11.2021 15:07
Уисполнителя множик две команды, которым присвоены номера: 1. умножь на 2, 2. раздели на 7. первая из них увеличивает число на экране в 2 раза, вторая – уменьшает его в 7 раз....
сом03
20.05.2023 11:05
Заполни пропуски в тексте используя подходящие ключевые слова...
xhhxjdjdj4
24.07.2021 07:25
Постройте таблицу истинности для логического выражения: (а & b) v (¯a & b)...
physikman
24.07.2021 07:25
Составить алгоритм для решения нахождения периметра треугольника....
Gbdngggvg
24.07.2021 07:25
Дан массив целых чисел из n элементов заполненный случайным образом числами из промежутка[ -1000; 1000]. найти количество двухзначных элементов в pascal....
xgvhhdhs
24.07.2021 07:25
Написать программу на паскале, которая выводит число a в обратном порядке...
Deva0revolution
24.07.2021 07:25
Свойства объектов глаза нос,ухо,кожа, язык знания информатика...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
#include <string.h>
void main() {
char a[] = "Award";
if (strstr(a, "w")) {
printf("TRUE");
} else {
printf("FALSE");
}
getchar();
}