Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
nikitkasorokin2
06.07.2021 03:06 •
Информатика
Составить программу, которая считает количество всех 3-ехзначных чисел, которые деляться на 20
Показать ответ
Ответ:
nikita11z
04.10.2020 05:35
Var
n,i: integer;
sr: real;
begin
n:=0;
for i:=100 to 999 do if (i mod 20)=0 then n:=n+1;
writeln ('cisel=',n);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
sara6yjfhjh9
18.04.2020 13:07
Вставь пропущенные слова в памяти компьютера , а на копия документа. документ может видов-...
eldos4
18.04.2020 13:07
Придумай команды, которые, на твой взгляд, может исполнять робот: придумай его назначение - какие действия и зачем робот будет выполнять. напиши назначение и действия робота: запиши...
JennieBlackpink1996
12.12.2021 03:13
Составьте программу, которая выводит на экран числа кратные 3 и 8 в диапазоне от 3 до 100...
sohibjamol2008
27.12.2022 13:22
Запишите значение переменной s, полученное в результате работы следующей программы. паскаль var s,k: integer; begin s : = 0; for k : = 3to 8 do s : = s+9; writeln(s); end....
Goodok10
27.12.2022 13:22
Решение нужно сейчас ! 1.вывести на экран наибольший рост в классе из 10 учеников...
sergei200457
27.12.2022 13:22
Алгоритм может быть представлен на носитель в виде текста...
SashaNemur
27.12.2022 13:22
Как изменяются числа в каждом ряду и продолжите каждый ряд дописав еще по 4 числа. 16 12 15 11 14 10 16 17 18 26 27 28 36 37 38 27 34 41 48 56 48 40 112 122 132 212 222 232...
IsabelleJohnson
19.02.2021 03:52
Складить алгоритм на сказку колобок...
anjellalove094
19.02.2021 03:52
Уважаемые знатоки, внимание, вопрос)) дано логическое выражение, зависящее от 5 логических переменных: z1 /\ ¬z2 /\ ¬z3 /\ ¬z4 /\ z5 сколько существует различных наборов значений переменных,...
NancyKorea
05.05.2021 01:13
Скорость передачи данных через adsl-соединение равна 256 000 бит\с. через данное соединение файл размером 3.5 мбайт. определите время передачи файла в секундах....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
n,i: integer;
sr: real;
begin
n:=0;
for i:=100 to 999 do if (i mod 20)=0 then n:=n+1;
writeln ('cisel=',n);
end.