Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
dazz4
25.02.2021 02:58 •
Информатика
Составить программу, которая считывает целое число и проверяет, оканчивается ли оно на ноль.
Показать ответ
Ответ:
anyk2004
07.10.2020 21:21
var a:integer;
begin
readln(a);
if a mod 10=0 then writeln(a,' оканчивается на 0');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
romankonev2000
12.06.2021 06:43
Вычисли значение выражения в ms excel: (89+77)−2(79: (3+ (ответ округли до сотых)...
ryssik
25.12.2022 00:29
Положительные и отрицательные качества хакерства (несколько)...
aleksapopov1
28.05.2021 17:40
Напишите основание системы счисления, если 110ₓ=12₁₀...
den193p08o5z
28.05.2021 17:40
4. установіть відповідність між зображень комп’ютерної графіки та об’єктами, з яких воно складається а) векторне 1) подібних між собою об’єктів б) растрове 2) об’ємних об’єктів...
вика3877
26.10.2022 21:26
Напишите развернутую запись числа 135,43 в десятичной системе счисления...
паст145
28.06.2022 07:03
Треугольник со сторонами даны длины 3-х отрезков. из них можно составлять треугольники, соединяя отрезки концами. нужно сказать, можно ли получить таким равносторонний, равнобедренный...
Пеннивайз2000
24.03.2021 21:33
Напишите 1)свойство папки 2)величина свойства 3)значение свойства 4)активное действие 5)пассивоное действие...
robotkiborg
27.04.2023 05:20
Сформировать массив из 10 чисел, каждое из которых вычисляется случайным образом на промежутке от 0 до 12. Вычислить сумму элементов массива, которые больше 5. Язык Pascal...
aigerka12345678910
25.12.2022 01:51
Доступ к файлу http.exe, находящемуся на сервере www.net, осуществляется по протоколу ftp. Фрагменты адреса данного файла закодированы цифрами от 1 до 7. Укажите последовательность...
Вундеркингsd
21.12.2021 00:39
Какое значение примет переменная m после выполнения следующего алгоритма: n:=10.5; k:=2.5; m:=n+k; m:=k+m/2;...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var a:integer;
begin
readln(a);
if a mod 10=0 then writeln(a,' оканчивается на 0');
end.