Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
niknameoyy
08.01.2023 18:47 •
Информатика
Составить программу, которая создает массив из 6 случайных чисел, принадлежащих [20; 120] и вычисляет сумму элементов этого массива.
Показать ответ
Ответ:
twijuli
01.07.2020 08:48
Program gt;
var a:array[1..6]of integer;
i,s:integer;
begin
randomize;
s:=0;
for i:=1 to 6 do
begin
a[i]:=random(101)+20;
write(a[i],' ');
s:=s+a[i];
end;
writeln;
writeln(s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ПолинаКот197
27.01.2021 14:32
При каких значениях х логическое выражение (х меньше 5) или ((х меньше 30)и( х больше 8)) будет истинным?...
сидоровнекит
02.11.2021 20:24
Написать программу,которая меняет знак у значения переменной r....
kskkksjsjsj
02.11.2021 20:24
Написать программу ,которая переменной s присваивают длину гипотенузы с по катетам а и в....
yuliaprok61yulia1206
02.11.2021 20:24
Написать программу ,которая переменной s присваивают расстояние между точками с координатами x1,y1 и x2,y2...
akmallobanov
02.11.2021 20:24
Вычислить разность между максимальным и первым элементом массива м (15) допускается использование любых операторов...
Даша6262717171717
26.09.2022 18:05
Приветики мои друзья мне с информатикой. Вопрос: Как изменить вид выделенной части текста?...
DariaRain7
08.04.2020 07:12
Раскодируйте RLE. RLE: -5GHAJR2G2J-3JSD2G Укажите свой ответ...
svetik1310
12.05.2023 08:12
Задание 1. В электронных таблицах построить на листе с данными линейчатую диаграмму отобразить уровень продажи процессоров фирмы Intel за первое полугодие 2013 года....
юлия1913
09.01.2022 13:28
Реши задачу. (ответ округли до целых). Книга содержит 128 страниц. На каждой странице 38 строк. В каждой строке 58 символов (включая пробелы). Найти информационный...
8Евген8
09.03.2023 09:42
Какое число атомов содержит порция CuSO4 химическим количеством 3,71 моль...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var a:array[1..6]of integer;
i,s:integer;
begin
randomize;
s:=0;
for i:=1 to 6 do
begin
a[i]:=random(101)+20;
write(a[i],' ');
s:=s+a[i];
end;
writeln;
writeln(s);
end.