Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
John009
23.12.2020 04:04 •
Информатика
Составить программу, которая создает массив случайных чисел, выводит его на экран и вычисляет сумму всех его элементов. random=10 взять
Показать ответ
Ответ:
mikayilmalik2
02.10.2020 05:47
Const
N = 10;
Var
a: array[1..N] of integer;
S, i: integer;
Begin
Randomize;
For i:= 1 to N do
Begin
a[i]:= Random(10);
write(a[i]:3);
End;
writeln;
writeln;
S:= 0;
For i:= 1 to N do
S:= S + a[i];
write(' Сумма элементов массива: ', S);
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
Денок07
30.08.2022 13:53
На с Последовательность Фибоначчи определяется так: ϕ0=0,ϕ1=1,ϕn=ϕn−1+ϕn−2 Дано натуральное число A. Определите, каким по счету числом Фибоначчи оно является, то есть выведите такое...
Эльза132004
21.08.2021 13:36
Хелп,умоляю..написать программу для подсчёта количества чётных и нечётных цифр любого числа( в паскале), ....
zadrotovg
28.02.2020 22:21
Решить в целых числах уравнение ax + b = 0. входные данные вводятся 2 целых числа: a и b. выходные данные необходимо вывести все решения, если их число конечно, “no” (без кавычек),...
1Дарина1234
23.06.2020 20:00
Яка властивість відповідає за видимість зображення? Какое свойство отвечает за видимость изображения?( )...
Машасом1442
21.05.2023 09:54
Заполни пропуски в программный вывод на экран кубов чисел от 13 до 7...
onexochu
06.08.2022 02:55
Разработать функцию, проверяющую, есть ли отрицательные элементы в указанной строке двухмерного массива. Разработать процедуру, удаляющую указанную строку двухмерного массива. Удаленная...
madinaseidahmet
24.07.2021 05:35
Ребят Информатика к/р...
plagiatik6
29.07.2021 08:44
С клавиатуры вводится последовательность целых чисел, оканчивающаяся числом 0, который служит признаком конца ввода последовательности. Каждое число вводится в отдельной строке (после...
Adik2281
19.01.2023 12:04
В самом конце На экранеvvedi dva chisla1,91303 2,998...
ротилуся1
08.10.2020 12:16
Запишите для исполнителя Шестиклассник алгоритм сложения дробей a/b и c/d. Выполните алгоритм для дробей 13/27 и очень нужно!(/ - черта дроби, если что)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
N = 10;
Var
a: array[1..N] of integer;
S, i: integer;
Begin
Randomize;
For i:= 1 to N do
Begin
a[i]:= Random(10);
write(a[i]:3);
End;
writeln;
writeln;
S:= 0;
For i:= 1 to N do
S:= S + a[i];
write(' Сумма элементов массива: ', S);
End.