В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
radmirnemyshov
radmirnemyshov
31.01.2023 05:50 •  Информатика

Составить программу, которая создает одномерный целочисленный массив, состоящий из 15 элементов, инициализирует его и выводит на печать. CC+

Показать ответ
Ответ:
GrebenukMerry
GrebenukMerry
13.08.2020 11:53

Объяснение:

#include <stdio.h>

#include <stdlib.h>

int main()

{  

int i;

int arr[15];

for(i=0; i<15; i++)

 {

  scanf("%d", &arr[i]);

 }

for(i=0; i<15; i++)

 {

  printf("%d ", arr[i]);

 }  

return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота