В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Violet17
Violet17
01.08.2022 15:01 •  Информатика

Составить программу, которая строит ряд из n знаков "*" , m знаков "! " и n знаков "*" если n

Показать ответ
Ответ:
OxanchikG
OxanchikG
21.06.2020 10:22
Program mrs3;
var i,m,n:integer;
begin
writeln('m='); readln(m);
writeln('n='); readln(n);
if m>n then begin   
for i:=1 to n do   write('*');   
for i:=n to m do   write('!');   
for i:=m downto n do   write('*');   
end; end.
0,0(0 оценок)
Ответ:
Alexa20
Alexa20
21.06.2020 10:22
Var m, n, i: integer;
begin
     readln(n, m);
     for i := 1 to n do write('*');
     writeln;
     if (n < m) then
        for i := 1 to m do write('!');
end.     

По условию так =)
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота