Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
KaguraChan
18.02.2022 07:57 •
Информатика
Составить программу которая удаляет из строки заданный символ и вставляет в строку другой заданный символ
Показать ответ
Ответ:
CmauJLuk
25.08.2020 06:34
Var i: Integer; n: String;
Begin
readln(n);
for i := 1 to length(n) do
if n[i] = ',' then n[i] := '.';
writeln(n);
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
Lizacat201
03.06.2021 04:09
Решить на pascal дан массив из 1000 элементов. найти сумму четных чисел....
КристинаВощевоз55555
09.06.2020 09:58
За какую сборную выступал футболист, чье имя зашифровано на этом рисунке?...
nastiksergi7
06.06.2021 14:56
Даны два натуральных числа. вывести на экран то из них, у которого последняя цифра меньше....
DENTEX
24.11.2020 23:43
1. в палитре графического изображения 2048 цветов. какой объём памяти необходим для кодирования каждого цвета палитры? 2. рассчитайте объём в кбайтах видеопамяти, необходимой...
Salkin355
22.01.2021 04:59
Некое растровое изображение было сохранено ф файле pl.bmp как 24-разрядный рисунок. во сколько раз будет меньше информационный объём файла p2.bmp, если в нём это же изображение...
Abbabon
13.10.2020 12:33
Количество членов семьи Стандарт 1 для одиноко проживающих граждан 6726,93 a на одного члена семьи, состоящей из 2-х человек 4293,76 b на одного члена семьи, состоящей из...
Стихит
14.09.2022 04:04
Алг начопустить перосместиться на вектор (2, 2)сместиться на вектор (2, - 2)Сместиться на вектор (-4, 0)сместиться на вектор (0, -3)Сместиться на вектор (4, 0)Сместиться...
ezubarew2012p013cv
06.06.2020 08:28
Выполнить морфологический разбор слова сиреневых...
Араиприпо
06.06.2020 08:28
Магазин в1 день продали 14 ящиков груш а 2 18 такихже ящиков.во 2 день было продано на 132 кг груш больше . сколько килограммов груш продавалось каждый день...
POOTISBIRD50
06.06.2020 08:28
Изобразите формулы 1,1,2,2 - тетрабромэтана...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
Begin
readln(n);
for i := 1 to length(n) do
if n[i] = ',' then n[i] := '.';
writeln(n);
End.