В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
daniyabekzhan1
daniyabekzhan1
02.06.2020 05:28 •  Информатика

Составить программу которая уменьшает первое введенное число в 3 раза если оно больше второго введенного числа по модулю

Показать ответ
Ответ:
Rosa386433
Rosa386433
10.06.2020 01:03

program raf105;

var a,b: real;

begin

write('Введите 2 числа: ');

readln(a,b);

if abs(a)>b

 then a:= a / 3;

writeln('Вывод: ',a,' ',b);

end.

Язык PascalABC
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота