В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Рома3108
Рома3108
17.08.2020 16:55 •  Информатика

Составить программу которая умножает введенное число на 5 если оно меньше 100 или умножают на 4 если введенное число не меньше 10 и выводит результат на экран. Написать программу, которая определяет, сколько человек из N кандидатов (количество кандидатов пользователь задаёт в начале программы) подходит для занятий в секцию баскотбола по росту (если рост выше 180 см, то подходит). Для решения использовать цикл с заданным числом повторение.

Показать ответ
Ответ:
jsjdjznnxnx
jsjdjznnxnx
21.01.2021 23:29

Такс, код №1 готов, вот он(в виде функции):

def test(chislo):

   if chislo < 100:

     chislo *= 5

   elif chislo > 10:

     chislo *= 4

   print(chislo)

Код для второго тоже скину

Скрины кодов и их работу прикреплю к ответу


Составить программу которая умножает введенное число на 5 если оно меньше 100 или умножают на 4 если
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота