Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Everiya15
23.06.2022 18:32 •
Информатика
Составить программу, которая в ответ на запрос о введении числа прибавляет к нему 1, если оно меньше 100 и вычитает 1, в противном случае. 9 класс
Показать ответ
Ответ:
khudobeidiana
05.10.2020 16:09
Var
a:integer;
begin
readln(a);
if (a<100) then
a:=a+1
else
a:=a-1;
writeln(a);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
EmilN304
10.06.2022 07:00
напишите программы для заданий для питона Задание 1 Найдите, сколько килограммов яблок собрали ученики. Со- ставьте программу и рассчитайте. Ученики 5 класса собрали N кг яблок, а...
an121759
24.02.2020 15:02
все задание которые отмечены...
2shIk
27.10.2021 15:12
составить таблицу истинности...
Славик14102
04.05.2021 11:19
Задание 1 знать и понимать (стр. 125) 1.что называется интегрированным?2. назовите структуру встроенного оператора If.3. Как выполняются встроенные операторы?4.Почему выгодно использовать...
рамазан115
19.05.2020 20:26
Решите камера делает фотоснимки размером 1024*768 пикселей. на хранение одного кадра отводится 900 кбайт. найдите максимальное возможное колличество цветов в...
borkunovanasta
19.05.2020 20:26
Написать программу в паскале, которая в массиве из 30 элементов выводит 2 максимальных...
ира09н9
11.07.2021 12:10
Набрать программу в Pascal ABC и прислать мне ее. Задача: Из N целых чисел найти минимальное значение...
maksatovna17
26.08.2021 19:12
НАЙТИ список тем лабораторных работ по PowerPoint....
Le213768
06.06.2022 23:45
Скласти допоміжний алгоритм переїзду перехрестя та основний алгоритм руху вулицею де ви мешкаєте...
SecretGuest23
19.02.2020 20:40
Https://videouroki.net/tests/proghrammirovaniie-linieinykh-alghoritmov-2.html решите тест по ссылке очень надо...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
a:integer;
begin
readln(a);
if (a<100) then
a:=a+1
else
a:=a-1;
writeln(a);
end.