В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Anna2004Shevtsova
Anna2004Shevtsova
22.04.2021 13:38 •  Информатика

Составить программу, которая в водит массив из 30 случайных чисел в диапазоне от -5 до 35 и выводит 7 элемент массива

Показать ответ
Ответ:
ImmortalSpirit
ImmortalSpirit
09.10.2020 04:33

var a: array[1..30] of integer;

   i: integer;

begin

randomize;

for i:= 1 to 30 do a[i] := random(41) - 5;

writeln(a[7]);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота