Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
AnnKJ
16.02.2022 10:07 •
Информатика
Составить программу, которая в заданном тексте букву "а" заменяет на букву "о", а букву "о" — на букву "а".
Показать ответ
Ответ:
tweetyz
16.09.2020 12:22
Var
S : String;
i : Byte;
Begin
Readln(S);
For i:=1 to Length(S) do
If S[i]='о' then S[i]:='а' else
If S[i]='а' then S[i]:='о';
Writeln(S);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
F777FF
19.12.2021 06:02
Задание Python 2_1: Последовательно вводятся ненулевые числа. Определить сумму положительных и сумму отрицательных чисел. Закончить ввод чисел при вводе 0. Для перевода из...
ника2545
27.05.2023 23:03
Никак не могу понять, как найти все числа ответ: 12, но я нашёл только 4 числа(331,313,335,353). А дальше не могу придумать варианты. Если с программой, то на Python грешного,...
Obzzzi
14.06.2022 00:30
Как сделать матрёшку через кумир с чертёжника...
Kocoeva
02.04.2021 05:51
Дима записывает фильм размером 4,68 гб на usb флеш-накопитель. какой размер usb флеш-накопителя необходимо выбрать, чтобы записать данный фильм? 1)нет верного ответа 2)8 гб...
khoinaSonia
01.09.2020 00:34
Сколько символов содержит сообщение, записанное с 32 символьного алфавита, если его объем составляет 5 мбайт? ...
Qeasdzxcrfv
03.07.2022 11:09
Статья, помещенная в журнале, занимает 8 страниц, на каждой странице 25 строк, в каждой строке 150 символов. каков объем информации в статье? ...
Sendula
10.04.2020 14:22
Сверху что в 1)нужно их нарисовать в кумире 2)сделать калькулятор ...
KILLER435
11.06.2021 19:11
Pascal. выдает ошибку встречено var , а ожидался идентификатор . найти ошибку, честно не могу понять в чем дело, я не спец в этом, но хочу разобраться (на уроках отсутствовала,...
Мадина0911
02.09.2021 13:59
Ккамим моделям,изученым вами,можно отнести: рисунок,выполненный на компьютере киноафишуанотамический муляж расписание занятий...
Lika1639
25.12.2021 07:16
Сколько молекул водорода в воздушном шаре объемом [/tex]600м3 какова масса 5 молей воды, 3 молей серного железа (сульфид железа ),2 ммолей брома , 6 кмолей азота...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
S : String;
i : Byte;
Begin
Readln(S);
For i:=1 to Length(S) do
If S[i]='о' then S[i]:='а' else
If S[i]='а' then S[i]:='о';
Writeln(S);
end.