В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
zikov1995123
zikov1995123
02.12.2021 13:34 •  Информатика

Составить программу которая в зависимости от порядкового номера месяца выдает сообщение о времени года

Показать ответ
Ответ:
lolkaTV
lolkaTV
03.10.2019 03:50
Uses crt; var a: 0..12; b: string; begin writeln('номер месяца'); readln(a); case a of 1: begin b: ='январь'; end; 2: begin b: ='февраль'; end; 3: begin b: ='март'; end; 4: begin b: ='апрель'; end; 5: begin b: ='май'; end; 6: begin b: ='июнь'; end; 7: begin b: ='июль'; end; 8: begin b: ='август'; end; 9: begin b: ='сентябрь'; end; 10: begin b: ='октябрь'; end; 11: begin b: ='ноябрь'; end; 12: begin b: ='декабрь'; end; end; writeln(b); readln; end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота