В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
daniiltpgatov6
daniiltpgatov6
18.07.2022 19:44 •  Информатика

Составить программу, которая возводит число k в 7 степень входные данные k=2 выходные данные 128 на паскаль

Показать ответ
Ответ:
SonyaNexoda
SonyaNexoda
14.06.2020 08:59

program raf105;

var k: integer;

begin

write('k = ');

readln(k);

writeln('k^7 = ',power(k,7));

end.

PascalABC 3.4.2
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота