В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
lizabobovic
lizabobovic
18.01.2021 18:14 •  Информатика

Составить программу которая вводит с клавиатуры целое число, которое уменьшает его в 2 раза и результат выводит на экран.

Показать ответ
Ответ:
damirsemenov2
damirsemenov2
02.10.2020 00:09
На Pascal:
uses crt;
var a, c:integer;
begin
write('a:'); read(a);
c:=a/2;
writeln(c);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота