Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
den532
14.04.2020 11:41 •
Информатика
Составить программу которая вводит с клавиатуры и умножает числа до тех пор пока протизведение не превысит 1000 .вывести на экран произведение
Показать ответ
Ответ:
nastyakelman25
20.08.2020 19:24
Var
p, num: integer;
begin
p := 1;
while p <= 1000 do
begin
read(num);
p := p*num;
end;
writeln(p);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
spaceman666
26.04.2021 23:12
Составьте ребус для одного из следующих слов: монитор, процессор, курсор, клавиатура, модель....
anitabadurova
22.02.2022 13:43
Сеня и Витя играют в школу магии и распределяют друзей по факультетам. В их игре факультета всего два. Для каждого из друзей они сравнивают показатель ума (x) и...
ккккtttttttyyyyyy
26.07.2020 14:53
С++ Программирование циклов обработки двумерных массивов •Дана вещественная матрица размером n × m. Найти минимальный элемент среди четных столбцов....
Alicewonderr
10.02.2021 17:53
Встановіть відповідність між значеннями параметрів циклу і типами, до яких належать значення параметрів циклу Char IntegerBoolean...
Rj7
22.02.2023 10:09
Покажите на бумаге, что будет выведено на экран в результате работы следующего фрагмента программы: X = 2 Y = 3 PRINT “X =” ; X , “Y =” ; Y X = Y Y = X PRINT X ,...
karyakinayulya
09.05.2022 04:04
Клавиатура служит для 1)вывода информации на экран 2) ввода информации на экран 3)постоянного хранения информации 4)все ответы верные...
sock2
30.03.2020 11:56
Назначение монитора 1) Вывод информации на бумагу 2)вывод информации на экран 3)хранение информации 4)преобразование информации для визуального представления данных...
1007199
13.02.2020 17:18
2. Определите значение переменной c после выполнения следующего фрагмента программы: a := 6; b := 15; a := b – a*2; if a b then c := a + b else c := b – a;...
СавелийМясоедов777
29.03.2022 22:48
В процессе загрузки компьютера возникло сообщение non system disk с чем это может быть связано...
херфигзнает
09.02.2023 14:18
Даны два двухзначных числа, произведение этих чисел. Составить ход программы....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
p, num: integer;
begin
p := 1;
while p <= 1000 do
begin
read(num);
p := p*num;
end;
writeln(p);
end.