В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
НуриманН
НуриманН
12.07.2022 09:33 •  Информатика

Составить программу, которая вводит с клавиатуры массив из 5 элементов, и находит среднее арифметическое этих чисел.

Показать ответ
Ответ:
Disengaliev
Disengaliev
03.10.2020 04:19
Var a:array [1..5] of integer; 
sum,k, i:integer; 
begin 
sum:=0; 
k:=0; 
writeln('Введите 5 элементов массива'); 
for i:=1 to 5 do read(a[i]); 
for i:=1 to 5 do begin 
sum:=sum+a[i]; 
k:=k+1; 
end; 
writeln('Среднее арифметическое всех элементо массива = ', sum/k); 
end. 
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота