В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
VikaKharitoniv
VikaKharitoniv
24.05.2022 16:33 •  Информатика

Составить программу,которая вычисляет 3 степень числа,если это число больше 10,но меньше 20​

Показать ответ
Ответ:
prostoliiiii
prostoliiiii
29.10.2020 09:06

C++

#include <iostream>

#include <math.h>

int main()

{

setlocale(LC_ALL, "ru");

int number, res;

std::cout << "Введите число: " << std::endl;

std::cin >> number;

if ((number > 10) && (number < 20))

{

 res = pow(number, 3);

 std::cout << number << " в 3-ей степени = " << res <<std::endl;

}

else

 std::cout << "Вы ввели неподходящее число!" << std::endl;

return 0;

}

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота