Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
ksp86450
21.02.2022 13:41 •
Информатика
Составить программу, которая вычисляет число x, округленное до ближайшего целого. вещественное число x вводится с клавиатуры.
Показать ответ
Ответ:
edbaldin2017
24.05.2020 04:30
var x:real;
Begin
read(x);
writeln(round(x));
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
swietajakubiak
29.10.2021 16:54
информатика 8 класс СоР нужно ...
Vlada12092009
15.10.2021 23:29
Информатикадан БЖБ дұрыс жауабын айтындарш...
mikityuk03
03.08.2021 08:51
Когда вы утром выходили из дома, по телевизору передали прогноз погоды на предстоящий день, а именно температуру воздуха, скорость ветра, осадки. охарактеризуйте полученную...
АнисаСакинаМедина
02.11.2022 18:48
20 ! чому дорівнює значення змінної s після виконання циклу: а) s : = 0; for і : = 5 to 7 do s : = s + 1; б) s : = 0; for і : = 10 downto 6 do s : = s + 1; в) s :...
sheremetev02
10.09.2020 18:52
Во сколько раз десятичное представление сжимает двоичный код? и если не трудно, как можно быстро (именно быстро, наверное не делением на 2) перевести число из десятичной...
kucm14
10.09.2020 18:52
Вводится последовательность из n произвольных чисел . определить сколько последовательность меняет знак...
саша23310
10.09.2020 18:52
На выставке собак где были представлены разные породы, отбор животных производится по возрасту и высоте полки. определить сколько было боксеров 2-3 летнего возраста...
veranika25
22.07.2021 19:44
Вводится последовательность не нулевых чисел . ноль конец последовательности . определить сколько раз последовательность меняет знак...
vladchivlad
15.12.2022 14:46
Запишите мантису числа и порядок чисел 22180=2,218*10в 4 степени...
zizigi
26.06.2020 15:54
Обвиняемые: иванов,петров,сидоров. допрос: на вопрос: кто из троих обучающихся взял телефон астафьевой? был получен следующий ответ: неверно,что если телефон астафьевой...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var x:real;
Begin
read(x);
writeln(round(x));
end.