В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
KaterinaaA2003
KaterinaaA2003
15.03.2022 11:33 •  Информатика

Составить программу, которая вычисляет, какое минимальное количество чисел надо взять, чтобы результат 1×2×3×4×5×..×n был трёхзначным числом. Вывести результат на экран. Программу составить в паскале.

Показать ответ
Ответ:
Dameni04
Dameni04
01.03.2021 09:42

a = 1

i = 0

while a // 100 == 0:

   i += 1

   a *= i

print(i)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота