В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
fantastiilanvure
fantastiilanvure
31.01.2023 14:37 •  Информатика

Составить программу, которая вычисляет количества двузначных чисел, которые кратны 2 и 3

Показать ответ
Ответ:
lednevairina
lednevairina
07.10.2020 08:57
Program Ok;
var a,i,k,n:integer;
begin
k:=0;
write('Введите кол-во чисел: ');
readln( n);
for i:=1 to n do
begin
read(a);
if (a div 10 <> 0) and (a div 100 = 0) and (a mod 2 = 0) and (a mod 3 = 0) then
k:=k+1;
end;
write(k);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота