Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
KÖT8953
30.01.2021 23:21 •
Информатика
Составить программу которая вычисляет площадь прямоугольного треугольника с катетами a и b ( )
Показать ответ
Ответ:
kamilakruvetka
07.10.2020 01:15
#include
using namespace std;
int main()
{
int a,b;
cin>>a>>b;
cout<}
0,0
(0 оценок)
Популярные вопросы: Информатика
molya98981
02.10.2021 06:05
нужна ваша по информатике 1 курс. Нужно найти число равное 0 в массиве из 100 значений A(1)...A(100) и написать это на языке алгоритмов...
автормемовв
11.04.2023 04:57
Y = a^3 – b / c + d решить пример на языке ассемблер...
irochkakarpenkp0bint
23.12.2022 13:43
В некоторой папке хранится файл Компот.doc. После того, как в этой папкесоздали вложенную папку и переместили туда файл Компот.doc, его полноестало C:\Дом \Рецепты \Напитки\компот.doc....
HackFox
16.05.2021 13:17
Катя нарисовала на клетчатой бумаге прямоугольник по линиям сетки. После этого она подсчитала количество узлов сетки, оказавшихся строго внутри прямоугольника и количество единичных...
ДанилКаДми
09.09.2020 11:42
В таблице приведены запросы и количество страниц которые нашел поисковой сервер по этим запросам в некотором сегменте интернета пироженое | выпечка - 14200пироженое - 9700пироженое...
vkuke
13.05.2021 22:01
В языке запросов поискового сервера для обозначения логической операции или используется символ «I», а для обозначения логической операции «И» — символ «8». В таблице приведены...
aliya111000
06.06.2022 10:37
Полный адрес документа, хранящегося на компьютере, выглядит следующим образом: с: .dос. укажите имя файла....
DcPer11
06.06.2022 10:37
Вкаком отношении между собой находятся следующие два понятия - «книга» и «учебник » тождество; пересечение; подчинение; противоположность....
bitmobru
06.06.2022 10:37
Що буде результатом виконання наведеного нижче коду: i: =1; s: =0; while (i =3) do begin s: =s+i; i: =i+2; end; write( s= ,s);...
nastik033
06.06.2022 10:37
Унаведеному фрагменті програми значення одновимірного масиву за оператора циклу. чому буде дорівнювати a[5]? for i: =1 to 5 do begin a[2*i-1]: =i; a[2*i]: =i*i; end;...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
using namespace std;
int main()
{
int a,b;
cin>>a>>b;
cout<}