В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Empresssss
Empresssss
01.10.2020 00:56 •  Информатика

Составить программу, которая вычисляет сумму отрицательных чисел среди 5 чисел, которые вводятся с клавиатуры

Показать ответ
Ответ:
Victoria20066002
Victoria20066002
02.10.2020 00:38
VAR
N,sum:real;
Begin
Sum:=0;
for I:=1 to 5 do begin
Write ('введите I, число);
ReadLn(N);
if N<0 then S:=S+N;
end;
WriteLn(;сумма пяти отрицательных чисел равна');
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота