В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
калина007
калина007
24.10.2022 03:18 •  Информатика

Составить программу которая выполняет сравнение двух введеных с клавиатуры символов и выводит результат сравнения на экран

Показать ответ
Ответ:
Studennmb1
Studennmb1
20.08.2020 22:47
// PascalABC.NET 3.3, сборка 1542 от 05.10.2017
// Внимание! Если программа не работает, обновите версию!

begin
  var c1:=ReadlnChar('Введите первый символ:');
  var c2:=ReadlnChar('Введите второй символ:');
  Print(c1);
  if c1>c2 then Print('>')
  else
    if c1=c2 then Print('=')
    else print('<');
  Println(c2)
end.

Примеры
Введите первый символ: a
Введите второй символ: b
a < b

Введите первый символ: d
Введите второй символ: d
d = d

Введите первый символ: z
Введите второй символ: m
z > m

Введите первый символ: q
Введите второй символ: Q
q > Q
0,0(0 оценок)
Ответ:
лана2661
лана2661
20.08.2020 22:47
         int a, b;
           Console.Write("Введите первое число: "); 
           a = Convert.ToInt32(Console.ReadLine()); 
           Console.Write("Введите второе число: "); 
           b = Convert.ToInt32(Console.ReadLine()); 
           if (a > b) 
{
Console.WriteLine("Число: " + a + " больше");           

           else if (a < b)  
{
Console.WriteLine("Число: " + b + " больше");           
}
            else 
{
Console.WriteLine("Числа равны");

          Console.ReadKey();       
Это на C#
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота