Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
sluvka123123
15.02.2020 16:48 •
Информатика
Составить программу которая выводит из двух слов большее. оба слова вводятся из клавиатуры через пробел
Показать ответ
Ответ:
Света0475
07.10.2020 01:21
Var a, b: string;
begin readln(a); readln(b); if a > b then begin writeln(a) end else writeln(b);end.
0,0
(0 оценок)
Популярные вопросы: Информатика
13kirya13
27.09.2022 07:59
Определите критерии для сравнения растровых и векторных изображений постройте для этого таблицу...
artenyancz
10.02.2022 16:10
6. С какой целью используются образцы оформления слайдов? Чем отличаются образец слайдов и образец заголовков? 7. Опишите назначение инструментов панели рисования 8. Что такое...
BPANRUSSIA
22.07.2022 14:01
с информатикой только правильно...
nastenkasysuev
10.02.2023 12:21
РЕБЯТА УМОЛЯЮ НУЖНО ОЧЕНЬ ОЧЕНЬ На бесконечном поле имеются две перпендикулярные друг другустены, расположенные в виде буквы «Т», длины стен неизвестны.Робот находится в клетке,...
Facegga
01.06.2023 17:47
с информатикой❤️❤️❤️, только давайте верные ответы...
бессараб1
04.12.2022 14:06
Дан двумерный массив размеров 5х6, определить есть ли в данном массиве элемент равный нулю, на паскале....
arrow34
04.12.2022 14:06
Номер 1)дано: i=6 бит найти: n-? номер 2)дано: n=128 найти: i-?...
Qweryuibcdd
06.11.2020 23:59
5 Специальная машина, на которой продольной распиловкой бревен получают пиломатериалы. 6 Древесный материал, который рекомендуется распиливать ножовкой под углом 15°. 7 Какая...
Шеф5555555555
08.08.2022 18:06
с задачей по информатике! Задача на сайте acmp 0755. Решите обязательно на ПАСКАЛЕ!...
Аносип
09.05.2022 06:46
Дано двузначное число Y. Кратно ли число Y 13?(pascal abc net, операторы ветвления)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin readln(a); readln(b); if a > b then begin writeln(a) end else writeln(b);end.