В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Shkolnik1ZloI
Shkolnik1ZloI
03.04.2020 07:44 •  Информатика

Составить программу, которая выводит значения корня квадратного чисел от 2 до 10. ответ должен быть в виде:
Корень из 2= 1.414
Корень из 3= 1.732
Корень из 4= 2
Корень из 5= 2.236
Корень из 6= 2.449
Корень из 7= 2.646
Корень из 8= 2.828
Корень из 9= 3
Корень из

Показать ответ
Ответ:
DashaTopjfnfvv
DashaTopjfnfvv
13.10.2020 11:51

#include <iostream>

#include <cmath>

int main()

{

 for (int i=1; i<11;i++){

   std::cout << "Корень из " << i << "=" << sqrt(i) << std::endl;    

 }

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота