Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
глупыФФка
20.03.2022 21:25 •
Информатика
Составить программу которая вызначает сколько складаемых должно быть в сумме 1+2+3+4+ чтобы сумма оказалась больше чем задуманное число n . 25 . pascal abc
Показать ответ
Ответ:
oomasha
05.10.2020 17:52
Program primer;
var a, s, n: integer;
begin
writeln("введите число");
readln(n);
a:=1;
while s > n do
begin
s:= s + a;
a:=a+1;
end;
writeln(a);
end.
может так? проверь
0,0
(0 оценок)
Популярные вопросы: Информатика
лолkjk
10.02.2023 08:27
Можно оба если не видите 4 тогда только3...
oksukbaevak
02.07.2022 07:34
Джек строит шалаш. Для этого ему нужно использовать ветки. Его друзья собрали целую кучу веток, осталось только отсчитать нужное количество для правильной постройки.Джек отсчитывает...
sasharuf2000
18.01.2020 01:40
PYTHON || Где-то в джунглях стоит ферма слонов. Когда на ферме рождается новый слонёнок, ему дают номер. Номер состоит из двух частей: какой по очередности рождения был слон...
Dasha826251
30.01.2022 19:31
Выбери из списка вкладку,где находятся инструменты форматирования надписи...
Armen200012
17.02.2021 18:17
В таблице приведены запросы и количество найденных по ним страниц (в тысячах) некоторого сегмента сети Интернет. Какое количество страниц (в тысячах) будет найдено по запросу:...
pro100skill132
06.04.2023 11:40
Напишите код программы для нахождения n! (факториал) (n!=1*2*3*4*n) 8класс...
sluvka123123
12.02.2021 22:05
Теорема Пифагора c^2 = a^2 + b^2. Создайте блок-схему, чтобы рассчитать формулу....
suvorovka06
26.11.2022 06:35
Запишите функцию, которая используется для задания заднего фона?...
lukianova201720
02.04.2023 18:10
Спо информатике, 100 1) запишите число 119, -61 в 8-битную ячейку памяти 2) что будет если сложить 70+200 в 8-битной арифметике без знака 3) что будет если сложить 55+176...
Пелагея9087
22.05.2023 11:45
Вывести на печать все трехзначные натуральные числа, сумма цифр которых равна заданному числу n. (операции div и mod не использовать). c++...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var a, s, n: integer;
begin
writeln("введите число");
readln(n);
a:=1;
while s > n do
begin
s:= s + a;
a:=a+1;
end;
writeln(a);
end.
может так? проверь