Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Ороохзшрорр
21.03.2022 08:08 •
Информатика
Составить программу которая запрашивает 1 целое число и выводит число в 10 раз больше
Показать ответ
Ответ:
xxsPiRiTxx
30.12.2021 15:10
x = int(input())
print(10*x)
0,0
(0 оценок)
Ответ:
Yaryycher
30.12.2021 15:10
Program chislo_bolse;
var a:integer;
begin
writeln(‘введите число’); read(a);
a:=a*10;
writeln(a);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
sunksy
11.11.2022 15:12
Массив а вводится с клавиатуры. найти среднее арифметическое его элементов с нечетными номерами. размер вводим с клавиатуры ( =20)...
Ришат12333323
11.11.2022 15:12
Массив а вводится с клавиатуры. найти сумму его элементов с четными номерами, произведение отрицательных элементов, количество нечетных элементов. размер произвольный....
yashchenko04
31.01.2020 11:54
Средняя скорость чтения учащихся 9-11 классов составляет 160 слов в минуту (одно слово в среднем - шесть символов). за четыре часа непрерывного чтения ученик успеет...
ольга2224
22.09.2022 06:18
Люди нам задали проект 10 стр на любую тему но темы которые я придумал маленькие...
malyshkala1234
21.03.2020 01:15
При опросе 13 человек, каждый из которых знает по крайней мере один иностранный язык, выяснилось, что 10 человек знают язык, 7 – , 6 – испанский, 5 – и , 4 – -...
Vladislav1108
01.06.2023 10:36
Из 27 монет 1 фальшивая-она легче остальных. надо определить фальшивую монету, сделав как можно меньше взвешиваний!...
АринаДаутова
06.04.2022 17:36
Знаком + или — отметьте, согласны ли вы со следующими утверждениями.В результате победы колоний в Войне за независимость:1. Было уничтожено рабство2. Индейцам вернули...
tari123456
06.04.2022 17:36
1. To keep away from something2. Something that you hope to achieve3. Less confident or less enthusiastic about doingsomething4. Something that you are trying to...
murat121221
06.04.2022 17:36
Реши уравнение: −18:|x|=0,01−6,01. ответ: x1= x2= (первым запиши меньший корень)....
Бабла22
20.03.2022 05:51
Образуй от полного прилагательного краткие формы мужского, среднего, женского рода и форму множественного числа, выдели окончания. Беспечный, виноватый, чёрный,...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
x = int(input())
print(10*x)
var a:integer;
begin
writeln(‘введите число’); read(a);
a:=a*10;
writeln(a);
end.