В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
luszdncsjmn
luszdncsjmn
28.08.2021 20:04 •  Информатика

Составить программу, которая запрашивает четырехзначное число, и находит произведение цифр этого числа

Показать ответ
Ответ:
evagir
evagir
06.07.2020 06:19
Program i7;
var
  i,n,k: integer;
begin
  writeln('vvedi 4etireh znachoe chislo');
  readln(n);
  k:=1;
  while n>0 do
      begin
         k:=k*n mod 10;
         n:=n div 10;
      end;
  writeln(k);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота