В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
елмира1
елмира1
27.01.2021 07:43 •  Информатика

Составить программу, которая запрашивает предложение и выводит на экран все его буквы "и". программу составить при pascal abc

Показать ответ
Ответ:
demidvashenko
demidvashenko
01.10.2020 00:28

var
  s: string;
  i: integer;
begin
  readln(s);
  for i := 1 to length(s) do
    if(s[i] = 'и') or (s[i] = 'И') then write(s[i], ' ');
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота