Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
sveta484
18.04.2022 22:18 •
Информатика
Составить программу, которая запрашивает три целых числа и вычисляет сумму этих чисел, среднее арифметическое этих чисел.
Показать ответ
Ответ:
акниет01
08.10.2020 22:56
Var a, b, c:integer;
begin
read(a,b,c);
writeln(a+b+c);//сумма
writeln((a+b+c)/3);//ср. арифметическое
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
timkalo
28.03.2021 16:19
Выбери использование Blockchain защита авторского права узлы Интернет вещи (IoT) смарт-контракты децентрализация Litecoin...
motorindmitry12
16.07.2020 08:57
Выбери основные элементы транзакции Blockchain Ethereum хеш данные в блоке цепочка формы децентрализации...
Ferdgi
18.07.2021 06:32
Выбери преимущества и недостатки Blockchain 1. повышена точность за счет исключения участия человека из проверки 2. снижение затрат за счет исключения сторонней проверки 3. конфиденциальность...
kfkkffkdkd
29.05.2021 11:59
Составьте программу вычисления корней квадратного уравнения по данным значениям его коэффициентов Сделать нужно ещё блок-схему , программу, трассировочную таблицу...
DoVInterER
22.10.2022 05:17
Задача 1. Складіть програму, у якій: а) створюються списки: а з 5 випадкових цілих чисел від 1 до 20; b з 5 випадкових цілих чисел від -10 до 10; с – об’єднання списку а і подвоєного...
pfgr
02.05.2022 04:46
Задача 1. Складіть програму, у якій: 1) створюється список а з 10 випадкових цілих чисел від -5 до 10; 2) перевіряється, чи є у списку число 0; 3) створюється список b з елементів...
AlinkaMakovka
02.03.2020 23:06
При приеме на работу переводчика С.Дубкова администрация нефтеной компании для заключения трудового договора потребовала от него следующие документы: резюме; копии удостоверения личности,...
skydux
27.09.2020 22:30
Что может быть основой господствующего положения покрытосеменных (цветковых) растений на Земле Укажите один или несколько правильных вариантов ответа: 1.Органы многих цветковых растений...
2MilkaXD
27.09.2020 22:30
3. Выполните поэтапное решение задачи.I этап (Постановка задачи).Вычислить площадь и периметр круга по заданному радиусу. Радиус сторон вводится пользователем.2 этап (Математическая...
margarita030620
27.09.2020 22:30
Что общего и что различно между маленьким принцем и лисом...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
read(a,b,c);
writeln(a+b+c);//сумма
writeln((a+b+c)/3);//ср. арифметическое
end.