Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
konsantin1805
19.01.2020 12:45 •
Информатика
Составить программу, которая запрашивает у пользователя целое число и выводит квадрат, куб, и пятую степень этого числа. !
Показать ответ
Ответ:
01.10.2020 19:35
Var i: integer;
begin
write('введите число ');
readln(i);
writeln('квадрат этого числа= ',I*i);
writeln('куб этого числа= ',power(i,3));
writeln('пятая степень этого числа= ',power(i,5));
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
murzyatyan
16.02.2022 22:40
Как стать популярным в лайке? ...
Natashazzz
09.04.2022 07:11
Як виглядатиме команда, що створює вікно сірого кольру?...
nurbo55555555551
28.09.2020 04:43
3.Напишите команды гиперсылок?...
neoguy228
03.06.2022 15:27
Paint графикалық редакторы және Sketch Up программа құралдарының қызметіндегі программаның ұқсастығы мен айырмашылығын анықтап салыстыр ...
angelicafifa
24.02.2023 19:06
Изменит знак у максимального по модулю элемент массива . одномерный массив задать самостоятелно...
сымбатым
16.05.2022 21:27
Как нарисовать в паскале abc цветной цветок (цвета любые) надо ! . а если не цветок, то бабочку....
GretaD
01.02.2023 00:38
Написать программу определяющую равны ли между собой два введенных числа( vba)...
Evloevckuú
18.02.2022 05:41
Диофантово уравнение Даны числа a, b, c, d. Выведите в порядке возрастания все целые числа от 0 до 1000, которые являются корнями уравнения a∗x3+b∗x2+c∗x+d=0. Входные данные...
baba22
01.05.2022 19:35
1. Азбука Морзе позволяет кодировать символы для радиосвязи, задавая комбинацию точек и тире. Сколько различных символов (цифр, букв, знаков пунктуации и т.д.) можно закодировать,...
osazienko
23.11.2020 11:02
Найдите наибольшее целое значение p, при котором неравенство px^2 + 4x + p + 2 0 не имеет решений...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
write('введите число ');
readln(i);
writeln('квадрат этого числа= ',I*i);
writeln('куб этого числа= ',power(i,3));
writeln('пятая степень этого числа= ',power(i,5));
end.