В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
даха144
даха144
28.02.2021 04:01 •  Информатика

Составить программу, которая запрашивает у пользователя два целых
числа и находит частное от целочисленного деления квадрата второго числа
на первое. на языке "c"

Показать ответ
Ответ:
кэт324
кэт324
01.11.2021 18:15

фон- основной цвет

ЭКОНОМИЧНОСТЬ — одна из основных составляющих успеха хозяйственной деятельности, суть которой заключается в разумной и рациональной экономии

ЭРГОНОМИКА-Научно-практическая дисциплина, изучающая трудовые процессы с целью создания оптимальных условий труда росту его производительности.

Программи́ст — специалист, занимающийся программированием, то есть созданием компьютерных программ.

Пользователь — лицо или организация, которое использует действующую систему для выполнения конкретной функции.

цвет-окраска

программа-Изложение содержания и цели деятельности политической партии, организации или отдельного деятеля.

дизайн-Художественное конструирование предметов быта, интерьеров, промышленных изделий и т. п.

проект-Разработанный план сооружения, устройства чего-н.

меню-Подбор кушаний, а также листок с перечнем их.

качество-Наличие существенных признаков, свойств, особенностей, отличающих один предмет или явление от других.

диалог-литературная или театральная форма устного или письменного обмена высказываниями между двумя и более людьми

интерфейс-граница между двумя функциональными объектами, требования к которой определяются стандартом;

звук-Воспринимаемое слухом физическое явление, порождаемое колебательными движениями частиц воздуха или другой среды.

0,0(0 оценок)
Ответ:
roxolanavarLana
roxolanavarLana
28.01.2023 04:10

Задача 1.

var n,a: integer;

begin

writeln('Введите 4-х значное число');

readln(n);

a := n mod 10;

n := n div 10;

write(a);

write(n)

end.

Задача 2.

var n: integer;

begin

writeln('Введите расстояние в сантиметрах: ');

readln(n);

writeln('Расстояние в метрах = ',n div 100)

end.

Задача 3.

var a,b,c: integer;

begin

writeln('Введите 1 число: ');

readln(a);

writeln('Введите 2 число: ');

readln(b);

c:=1;

if a > b then

 begin

 c := a*a*a*a;

 end

 else

   begin

 c:= b*b*b*b;

 end;

writeln('Четвертая степень наибольшего числа = ',c);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота