Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
skeych
02.02.2023 12:26 •
Информатика
Составить программу, которая запрашивает у пользователя два целых числа и выводит квадрат суммы (а+b)2 и сумму квадратов а2+b2 этих чисел. пример работы программы: введите два числа а=5 b=2 квадрат суммы 3 и 2 равен 25 сумма квадратов 3 и 2 равна 13
Показать ответ
Ответ:
алинекмалинек
16.07.2020 19:56
Program chisla;
var
a, b, c, d: integer;
begin
writeln ('Введите a: ');
readln (a);
writeln ('Введите b: ');
readln (b);
c:=sqr(a+b);
d:=sqr(a)+sqr(b);
writeln ('Квадрат суммы: ', c);
writeln ('Сумма квадратов: ', d);
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
MonteCarlo
09.12.2020 07:51
Почему при создании проекта меняется костюм героя?...
Nastyaninisvn
21.04.2021 21:50
Какие еще можно создать проекты,похоже на Этапы жизни человека ? Предложи свой проект....
Nilufar777
07.12.2021 00:44
решить пример по информатике...
adaman2006
22.01.2023 04:54
составить программу в кумире для решения задач...
Данила4688
01.12.2021 16:14
1. Какая программная среда используется для создания и редактирования трехмерной графики? 2. Какие возможности программы SketchUp вы знаете? 4. Чем отличается интерфейс...
nastya3454578335678
23.05.2022 20:14
Какая буква соответствует описанию: ручки в бочки ? как называется рассказ об этой букве? кто его автор...
alexandra44444
23.05.2022 20:14
Напишите краткое эссе на тему: почему владимир мономах имел авторитет и поддержку народа? ( не более 12 строк...
zaika787
15.11.2022 04:22
Что можно определить у глагола в настоящем времени?...
mirafill
15.11.2022 04:22
Нужно написать мини сочинение 5 предложений на тему: я и мои ! зарание !...
VikaYastremska
15.11.2022 04:22
Было 12 кг купили? стало 50 кг краткая запись...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var
a, b, c, d: integer;
begin
writeln ('Введите a: ');
readln (a);
writeln ('Введите b: ');
readln (b);
c:=sqr(a+b);
d:=sqr(a)+sqr(b);
writeln ('Квадрат суммы: ', c);
writeln ('Сумма квадратов: ', d);
End.