Составить программу, которая запрашивает у пользователя год количество дней в текущем месяце и сегодняшнее число. после этого выводит сообщение о том, сколько дней осталось до конца месяца.(программа в виде таблицы с ромбом,паралело-мм ,прямоугольником и т.д. пример работы программы: сколько дней в текущем месяце? 31 какое сегодня число? 26 количество дней до конца текущего месяца: 5.
#include <iostream>
using namespace std;
int main()
{
int a, b;
cout << "Сколько дней в текущем месяце? ";
cin >> a;
cout << "Какое сегодня число? ";
cin >> b;
cout << "Количество дней до конца текущего месяца: " << a - b;
return 0;
}