В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
dfgfdgfd1
dfgfdgfd1
18.12.2020 17:34 •  Информатика

Составить программу, которая запрашивает время суток, и выводит на экран соответствующее

Показать ответ
Ответ:
настя7187
настя7187
05.10.2020 04:57
Program greet;
var
h: integer;
begin
write('Час (0-23): ');
readln(h);
if (h >= 0) and (h <= 4) then
writeln('Доброй ночи');
if (h >= 5) and (h <= 11) then
writeln('Доброе утро');
if (h >= 12) and (h <= 16) then
writeln('Добрый день');
if (h >= 17) and (h <= 23) then
writeln('Добрый вечер');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота