Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Daxa666
08.06.2023 10:51 •
Информатика
Составить программу массив k(10)={1; 0; 3; 5; 2; -4; 6; -2; 0; 7} найти сумму положительных и сумму отрицательных чисел
Показать ответ
Ответ:
Сива11
26.08.2020 13:48
Begin
var a:=Arr(1,0,3,5,2,-4,6,-2,0,7).Println;
writeln(a.Where(x->x>0).Sum);
writeln(a.Where(x->x<0).Sum);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Ангелина7102
10.02.2020 20:25
Циклические алгоритмыПрограммирование циклов с заданным условием начала работы...
matherfather
16.02.2021 02:41
Как определяется количество информации в одном сообщении? в n сообщениях?...
lexalarionov11
16.02.2021 02:41
Знаковой моделью является: вариант 1 анатомический муляж; вариант 2 макет здания; вариант 3 модель корабля; вариант 4 диаграмма; вопрос 8 материальной моделью является: вариант...
Человек2029
16.02.2021 02:41
Если связь между элементами системы отображается сложной структурой, то такая модель называется вариант 1 информационной иерархической. вариант 2 информационной сложной. вариант...
stanvadrem
15.03.2021 18:15
Напишите программу нахождения произведения всех нечетных и кратных 3 натуральных чисел в диапазоне от А до В...
Doloeris
15.05.2021 22:36
Напишите программу которая выводит на экран результат деления чисел 12,89 и 0,22 с отображением только трех значащих цифр после запятой...
Slavkamyroslavka
24.10.2021 04:20
Составьте формулы сойденения углерода с берилием, алюминием. серой и фтор ом....
dan2013215671
24.10.2021 04:20
Вчем гениальность пушкина и моцарта?...
Sterl
24.10.2021 04:20
Таково. нарисовать вид спереди, вид сбоку и с верху. можно на листе, и обозначьте пунктиры и т.д...
nik480
24.10.2021 04:20
Заправочная станция в первый день 7/25,во второй день продала часть оставшего бензина 1/3,тогда осталось 4 4/5 тонны бензина.сколько всего было бензина на заправочной? 100...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var a:=Arr(1,0,3,5,2,-4,6,-2,0,7).Println;
writeln(a.Where(x->x>0).Sum);
writeln(a.Where(x->x<0).Sum);
end.