В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Kachalova54
Kachalova54
12.04.2023 22:50 •  Информатика

Составить программу на c++. в радиоателье хранятся квитанции о сданных в ремонт телевизорах. каждая квитанция содержит следующую информацию: марка телевизора, дата приемки в ремонт, состояние готовности заказа (выполнен, не выполнен). вывести информацию о заказах, которые на текущий момент не выполнены.

Показать ответ
Ответ:
TemirMamekov
TemirMamekov
04.12.2022 02:17

e verbs in

lian restaurant. He couldn't

(3)

(work

iness, his own restaurant. At

Adam wasn't interested inTraveller

e verbs in

lian restaurant. He couldn't

(3)

(work

iness, his own restaurant. At

Adam wasn't interested inTraveller

e verbs in

lian restaurant. He couldn't

(3)

(work

iness, his own restaurant. At

Adam wasn't interested inTraveller

e verbs in

lian restaurant. He couldn't

(3)

(work

iness, his own restaurant. At

Adam wasn't interested inTraveller

e verbs in

lian restaurant. He couldn't

(3)

(work

iness, his own restaurant. At

Adam wasn't interested inTraveller

e verbs in

lian restaurant. He couldn't

(3)

(work

iness, his own restaurant. At

Adam wasn't interested inTraveller

e verbs in

lian restaurant. He couldn't

(3)

(work

iness, his own restaurant. At

Adam wasn't interested inTraveller

e verbs in

lian restaurant. He couldn't

(3)

(work

iness, his own restaurant. At

Adam wasn't interested inTraveller

e verbs in

lian restaurant. He couldn't

(3)

(work

iness, his own restaurant. At

Adam wasn't interested inTraveller

e verbs in

lian restaurant. He couldn't

(3)

(work

iness, his own restaurant. At

Adam wasn't interested inTraveller

e verbs in

lian restaurant. He couldn't

(3)

(work

iness, his own restaurant. At

Adam wasn't interested inTraveller

e verbs in

lian restaurant. He couldn't

(3)

(work

iness, his own restaurant. At

Adam wasn't interested in

0,0(0 оценок)
Ответ:
kocrtaru
kocrtaru
08.06.2021 21:17
Задача на динамическое программирование. Советую почитать поподробнее на эту тему в интернете. Подобные задачи для изучения: платная лестница, кузнечик, последовательность Фибоначчи.
#include <iostream>
#include <cmath>
using namespace std;
int main()  {
   int n;   
   cin >> n;   
   int height[n];   
   for(int i=0; i<n; i++)       
      cin >> height[i];    
   int energy[n];   
   for(int i=1; i<n; i++)
   energy[i] = energy[i-1] + abs(height[i]-height[i-1]);
   cout << height[n-1];
   return 0;
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота